reactos/dll/apisets/api-ms-win-shell-shellfolders-l1-1-0.spec
Carl J. Bialorucki 914a10714d [0.4.15][APISETS] Revert "Rework apisets to use a table"
Fixes CORE-19874 and CORE-19649.

This reverts commit:
24a56f89ab Rework apisets to use a table.
2025-02-25 22:15:49 -07:00

17 lines
802 B
Python

# This file is autogenerated by update.py
@ stdcall PathCleanupSpec() shell32.PathCleanupSpec
@ stdcall PathIsExe() shell32.PathIsExe
@ stdcall SHCreateDirectoryExW() shell32.SHCreateDirectoryExW
@ stdcall SHGetDesktopFolder() shell32.SHGetDesktopFolder
@ stdcall SHGetFileInfoW() shell32.SHGetFileInfoW
@ stdcall SHGetFolderLocation() shell32.SHGetFolderLocation
@ stdcall SHGetFolderPathA() shell32.SHGetFolderPathA
@ stdcall SHGetFolderPathAndSubDirW() shell32.SHGetFolderPathAndSubDirW
@ stdcall SHGetFolderPathW() shell32.SHGetFolderPathW
@ stdcall SHGetInstanceExplorer() shell32.SHGetInstanceExplorer
@ stub SHGetKnownFolderPath
@ stdcall SHGetSpecialFolderPathA() shell32.SHGetSpecialFolderPathA
@ stdcall SHGetSpecialFolderPathW() shell32.SHGetSpecialFolderPathW
@ stub SHSetKnownFolderPath