reactos/dll/apisets/api-ms-win-core-namedpipe-l1-2-0.spec
Carl J. Bialorucki 914a10714d [0.4.15][APISETS] Revert "Rework apisets to use a table"
Fixes CORE-19874 and CORE-19649.

This reverts commit:
24a56f89ab Rework apisets to use a table.
2025-02-25 22:15:49 -07:00

13 lines
660 B
Python

# This file is autogenerated by update.py
@ stdcall ConnectNamedPipe() kernel32.ConnectNamedPipe
@ stdcall CreateNamedPipeW() kernel32.CreateNamedPipeW
@ stdcall CreatePipe() kernel32.CreatePipe
@ stdcall DisconnectNamedPipe() kernel32.DisconnectNamedPipe
@ stdcall -version=0x600+ GetNamedPipeClientComputerNameW() kernel32.GetNamedPipeClientComputerNameW
@ stdcall ImpersonateNamedPipeClient() advapi32.ImpersonateNamedPipeClient
@ stdcall PeekNamedPipe() kernel32.PeekNamedPipe
@ stdcall SetNamedPipeHandleState() kernel32.SetNamedPipeHandleState
@ stdcall TransactNamedPipe() kernel32.TransactNamedPipe
@ stdcall WaitNamedPipeW() kernel32.WaitNamedPipeW