reactos/dll/apisets/api-ms-win-core-memory-l1-1-0.spec
Carl J. Bialorucki 914a10714d [0.4.15][APISETS] Revert "Rework apisets to use a table"
Fixes CORE-19874 and CORE-19649.

This reverts commit:
24a56f89ab Rework apisets to use a table.
2025-02-25 22:15:49 -07:00

19 lines
878 B
Python

# This file is autogenerated by update.py
@ stdcall CreateFileMappingW() kernel32.CreateFileMappingW
@ stdcall FlushViewOfFile() kernel32.FlushViewOfFile
@ stdcall MapViewOfFile() kernel32.MapViewOfFile
@ stdcall MapViewOfFileEx() kernel32.MapViewOfFileEx
@ stdcall OpenFileMappingW() kernel32.OpenFileMappingW
@ stdcall ReadProcessMemory() kernel32.ReadProcessMemory
@ stdcall UnmapViewOfFile() kernel32.UnmapViewOfFile
@ stdcall VirtualAlloc() kernel32.VirtualAlloc
@ stdcall VirtualAllocEx() kernel32.VirtualAllocEx
@ stdcall VirtualFree() kernel32.VirtualFree
@ stdcall VirtualFreeEx() kernel32.VirtualFreeEx
@ stdcall VirtualProtect() kernel32.VirtualProtect
@ stdcall VirtualProtectEx() kernel32.VirtualProtectEx
@ stdcall VirtualQuery() kernel32.VirtualQuery
@ stdcall VirtualQueryEx() kernel32.VirtualQueryEx
@ stdcall WriteProcessMemory() kernel32.WriteProcessMemory