reactos/dll/apisets/api-ms-win-core-debug-l1-1-1.spec
Carl J. Bialorucki 914a10714d [0.4.15][APISETS] Revert "Rework apisets to use a table"
Fixes CORE-19874 and CORE-19649.

This reverts commit:
24a56f89ab Rework apisets to use a table.
2025-02-25 22:15:49 -07:00

12 lines
579 B
Python

# This file is autogenerated by update.py
@ stdcall CheckRemoteDebuggerPresent() kernel32.CheckRemoteDebuggerPresent
@ stdcall ContinueDebugEvent() kernel32.ContinueDebugEvent
@ stdcall DebugActiveProcess() kernel32.DebugActiveProcess
@ stdcall DebugActiveProcessStop() kernel32.DebugActiveProcessStop
@ stdcall DebugBreak() kernel32.DebugBreak
@ stdcall IsDebuggerPresent() kernel32.IsDebuggerPresent
@ stdcall OutputDebugStringA() kernel32.OutputDebugStringA
@ stdcall OutputDebugStringW() kernel32.OutputDebugStringW
@ stdcall WaitForDebugEvent() kernel32.WaitForDebugEvent