reactos/dll/apisets/api-ms-win-downlevel-ole32-l1-1-0.spec
2018-04-07 14:50:59 +02:00

52 lines
2.7 KiB
Python

# This file is autogenerated by update.py
@ stdcall CLSIDFromProgID() ole32.CLSIDFromProgID
@ stdcall CLSIDFromString() ole32.CLSIDFromString
@ stdcall CoCopyProxy() ole32.CoCopyProxy
@ stdcall CoCreateFreeThreadedMarshaler() ole32.CoCreateFreeThreadedMarshaler
@ stdcall CoCreateGuid() ole32.CoCreateGuid
@ stdcall CoCreateInstance() ole32.CoCreateInstance
@ stdcall CoCreateInstanceEx() ole32.CoCreateInstanceEx
@ stdcall CoDisconnectObject() ole32.CoDisconnectObject
@ stdcall CoFreeUnusedLibraries() ole32.CoFreeUnusedLibraries
@ stdcall CoFreeUnusedLibrariesEx() ole32.CoFreeUnusedLibrariesEx
@ stub CoGetApartmentType
@ stdcall CoGetClassObject() ole32.CoGetClassObject
@ stdcall CoGetCurrentLogicalThreadId() ole32.CoGetCurrentLogicalThreadId
@ stdcall CoGetInterfaceAndReleaseStream() ole32.CoGetInterfaceAndReleaseStream
@ stdcall CoGetMalloc() ole32.CoGetMalloc
@ stdcall CoGetMarshalSizeMax() ole32.CoGetMarshalSizeMax
@ stdcall CoGetObjectContext() ole32.CoGetObjectContext
@ stdcall CoGetStdMarshalEx() ole32.CoGetStdMarshalEx
@ stdcall CoGetTreatAsClass() ole32.CoGetTreatAsClass
@ stdcall CoImpersonateClient() ole32.CoImpersonateClient
@ stdcall CoInitializeEx() ole32.CoInitializeEx
@ stdcall CoInitializeSecurity() ole32.CoInitializeSecurity
@ stdcall CoMarshalInterThreadInterfaceInStream() ole32.CoMarshalInterThreadInterfaceInStream
@ stdcall CoMarshalInterface() ole32.CoMarshalInterface
@ stdcall CoRegisterClassObject() ole32.CoRegisterClassObject
@ stdcall CoRegisterInitializeSpy() ole32.CoRegisterInitializeSpy
@ stdcall CoRegisterMessageFilter() ole32.CoRegisterMessageFilter
@ stdcall CoReleaseMarshalData() ole32.CoReleaseMarshalData
@ stdcall CoRevertToSelf() ole32.CoRevertToSelf
@ stdcall CoRevokeClassObject() ole32.CoRevokeClassObject
@ stdcall CoRevokeInitializeSpy() ole32.CoRevokeInitializeSpy
@ stdcall CoSetProxyBlanket() ole32.CoSetProxyBlanket
@ stdcall CoTaskMemAlloc() ole32.CoTaskMemAlloc
@ stdcall CoTaskMemFree() ole32.CoTaskMemFree
@ stdcall CoTaskMemRealloc() ole32.CoTaskMemRealloc
@ stdcall CoUninitialize() ole32.CoUninitialize
@ stdcall CoUnmarshalInterface() ole32.CoUnmarshalInterface
@ stdcall CoWaitForMultipleHandles() ole32.CoWaitForMultipleHandles
@ stdcall CreateStreamOnHGlobal() ole32.CreateStreamOnHGlobal
@ stdcall FreePropVariantArray() ole32.FreePropVariantArray
@ stdcall GetHGlobalFromStream() ole32.GetHGlobalFromStream
@ stdcall IIDFromString() ole32.IIDFromString
@ stdcall ProgIDFromCLSID() ole32.ProgIDFromCLSID
@ stdcall PropVariantClear() ole32.PropVariantClear
@ stdcall PropVariantCopy() ole32.PropVariantCopy
@ stdcall StringFromCLSID() ole32.StringFromCLSID
@ stdcall StringFromGUID2() ole32.StringFromGUID2
@ stdcall StringFromIID() ole32.StringFromIID