reactos/dll/apisets/api-ms-win-devices-config-l1-1-0.spec
2018-11-25 19:06:29 +01:00

42 lines
2.1 KiB
Python

# This file is autogenerated by update.py
@ stdcall CM_Delete_Class_Key() setupapi.CM_Delete_Class_Key
@ stdcall CM_Delete_DevNode_Key() setupapi.CM_Delete_DevNode_Key
@ stub CM_Delete_Device_Interface_KeyW
@ stdcall CM_Disable_DevNode() setupapi.CM_Disable_DevNode
@ stdcall CM_Enable_DevNode() setupapi.CM_Enable_DevNode
@ stdcall CM_Get_Child() setupapi.CM_Get_Child
@ stub CM_Get_Class_PropertyW
@ stub CM_Get_Class_Property_Keys
@ stdcall CM_Get_Class_Registry_PropertyW() setupapi.CM_Get_Class_Registry_PropertyW
@ stdcall CM_Get_Depth() setupapi.CM_Get_Depth
@ stub CM_Get_DevNode_PropertyW
@ stub CM_Get_DevNode_Property_Keys
@ stdcall CM_Get_DevNode_Registry_PropertyW() setupapi.CM_Get_DevNode_Registry_PropertyW
@ stdcall CM_Get_DevNode_Status() setupapi.CM_Get_DevNode_Status
@ stdcall CM_Get_Device_IDW() setupapi.CM_Get_Device_IDW
@ stdcall CM_Get_Device_ID_ListW() setupapi.CM_Get_Device_ID_ListW
@ stdcall CM_Get_Device_ID_List_SizeW() setupapi.CM_Get_Device_ID_List_SizeW
@ stdcall CM_Get_Device_ID_Size() setupapi.CM_Get_Device_ID_Size
@ stdcall CM_Get_Device_Interface_ListW() setupapi.CM_Get_Device_Interface_ListW
@ stdcall CM_Get_Device_Interface_List_SizeW() setupapi.CM_Get_Device_Interface_List_SizeW
@ stub CM_Get_Device_Interface_PropertyW
@ stub CM_Get_Device_Interface_Property_KeysW
@ stdcall CM_Get_Parent() setupapi.CM_Get_Parent
@ stdcall CM_Get_Sibling() setupapi.CM_Get_Sibling
@ stdcall CM_Locate_DevNodeW() setupapi.CM_Locate_DevNodeW
@ stdcall CM_Open_Class_KeyW() setupapi.CM_Open_Class_KeyW
@ stdcall CM_Open_DevNode_Key() setupapi.CM_Open_DevNode_Key
@ stub CM_Open_Device_Interface_KeyW
@ stdcall CM_Query_And_Remove_SubTreeW() setupapi.CM_Query_And_Remove_SubTreeW
@ stub CM_Register_Notification
@ stub CM_Set_Class_PropertyW
@ stdcall CM_Set_Class_Registry_PropertyW() setupapi.CM_Set_Class_Registry_PropertyW
@ stub CM_Set_DevNode_PropertyW
@ stdcall CM_Set_DevNode_Registry_PropertyW() setupapi.CM_Set_DevNode_Registry_PropertyW
@ stub CM_Set_Device_Interface_PropertyW
@ stdcall CM_Setup_DevNode() setupapi.CM_Setup_DevNode
@ stdcall CM_Uninstall_DevNode() setupapi.CM_Uninstall_DevNode
@ stub CM_Unregister_Notification