reactos/dll/apisets/api-ms-win-crt-math-l1-1-0.spec
2018-04-07 14:50:59 +02:00

345 lines
7.1 KiB
Python

# This file is autogenerated by update.py
@ stdcall -arch=i386 _CIacos() msvcrt._CIacos
@ stdcall -arch=i386 _CIasin() msvcrt._CIasin
@ stdcall -arch=i386 _CIatan() msvcrt._CIatan
@ stdcall -arch=i386 _CIatan2() msvcrt._CIatan2
@ stdcall -arch=i386 _CIcos() msvcrt._CIcos
@ stdcall -arch=i386 _CIcosh() msvcrt._CIcosh
@ stdcall -arch=i386 _CIexp() msvcrt._CIexp
@ stdcall -arch=i386 _CIfmod() msvcrt._CIfmod
@ stdcall -arch=i386 _CIlog() msvcrt._CIlog
@ stdcall -arch=i386 _CIlog10() msvcrt._CIlog10
@ stdcall -arch=i386 _CIpow() msvcrt._CIpow
@ stdcall -arch=i386 _CIsin() msvcrt._CIsin
@ stdcall -arch=i386 _CIsinh() msvcrt._CIsinh
@ stdcall -arch=i386 _CIsqrt() msvcrt._CIsqrt
@ stdcall -arch=i386 _CItan() msvcrt._CItan
@ stdcall -arch=i386 _CItanh() msvcrt._CItanh
@ stub _Cbuild
@ stub _Cmulcc
@ stub _Cmulcr
@ stub _FCbuild
@ stub _FCmulcc
@ stub _FCmulcr
@ stub _LCbuild
@ stub _LCmulcc
@ stub _LCmulcr
@ stub __libm_sse2_acos
@ stub __libm_sse2_acosf
@ stub __libm_sse2_asin
@ stub __libm_sse2_asinf
@ stub __libm_sse2_atan
@ stub __libm_sse2_atan2
@ stub __libm_sse2_atanf
@ stub __libm_sse2_cos
@ stub __libm_sse2_cosf
@ stub __libm_sse2_exp
@ stub __libm_sse2_expf
@ stub __libm_sse2_log
@ stub __libm_sse2_log10
@ stub __libm_sse2_log10f
@ stub __libm_sse2_logf
@ stub __libm_sse2_pow
@ stub __libm_sse2_powf
@ stub __libm_sse2_sin
@ stub __libm_sse2_sinf
@ stub __libm_sse2_tan
@ stub __libm_sse2_tanf
@ stdcall __setusermatherr() msvcrt.__setusermatherr
@ stdcall _cabs() msvcrt._cabs
@ stdcall _chgsign() msvcrt._chgsign
@ stdcall -arch=x86_64,arm _chgsignf() msvcrt._chgsignf
@ stdcall _copysign() msvcrt._copysign
@ stdcall -arch=x86_64,arm _copysignf() msvcrt._copysignf
@ stub _d_int
@ stub _dclass
@ stub _dexp
@ stub _dlog
@ stub _dnorm
@ stub _dpcomp
@ stub _dpoly
@ stub _dscale
@ stub _dsign
@ stub _dsin
@ stub _dtest
@ stub _dunscale
@ stub _except1
@ stub _fd_int
@ stub _fdclass
@ stub _fdexp
@ stub _fdlog
@ stub _fdnorm
@ stdcall _fdopen() msvcrt._fdopen
@ stub _fdpcomp
@ stub _fdpoly
@ stub _fdscale
@ stub _fdsign
@ stub _fdsin
@ stub _fdtest
@ stub _fdunscale
@ stdcall _finite() msvcrt._finite
@ stub _finitef
@ stdcall _fpclass() msvcrt._fpclass
@ stub _fpclassf
@ stdcall -arch=i386 _ftol() msvcrt._ftol
@ stub _get_FMA3_enable
@ stdcall _hypot() msvcrt._hypot
@ stdcall -arch=x86_64,arm _hypotf() msvcrt._hypotf
@ stdcall _isnan() msvcrt._isnan
@ stub _isnanf
@ stdcall _j0() msvcrt._j0
@ stdcall _j1() msvcrt._j1
@ stdcall _jn() msvcrt._jn
@ stub _ld_int
@ stub _ldclass
@ stub _ldexp
@ stub _ldlog
@ stub _ldpcomp
@ stub _ldpoly
@ stub _ldscale
@ stub _ldsign
@ stub _ldsin
@ stub _ldtest
@ stub _ldunscale
@ stub _libm_sse2_acos_precise
@ stub _libm_sse2_asin_precise
@ stub _libm_sse2_atan_precise
@ stub _libm_sse2_cos_precise
@ stub _libm_sse2_exp_precise
@ stub _libm_sse2_log10_precise
@ stub _libm_sse2_log_precise
@ stub _libm_sse2_pow_precise
@ stub _libm_sse2_sin_precise
@ stub _libm_sse2_sqrt_precise
@ stub _libm_sse2_tan_precise
@ stdcall _logb() msvcrt._logb
@ stub _logbf
@ stdcall _nextafter() msvcrt._nextafter
@ stub _nextafterf
@ stdcall _scalb() msvcrt._scalb
@ stub _scalbf
@ stub _set_FMA3_enable
@ stub _set_SSE2_enable
@ stdcall _y0() msvcrt._y0
@ stdcall _y1() msvcrt._y1
@ stdcall _yn() msvcrt._yn
@ stdcall acos() msvcrt.acos
@ stdcall -arch=x86_64,arm acosf() msvcrt.acosf
@ stub acosh
@ stub acoshf
@ stub acoshl
@ stdcall asin() msvcrt.asin
@ stdcall -arch=x86_64,arm asinf() msvcrt.asinf
@ stub asinh
@ stub asinhf
@ stub asinhl
@ stdcall atan() msvcrt.atan
@ stdcall atan2() msvcrt.atan2
@ stdcall -arch=x86_64,arm atan2f() msvcrt.atan2f
@ stdcall -arch=x86_64,arm atanf() msvcrt.atanf
@ stub atanh
@ stub atanhf
@ stub atanhl
@ stub cabs
@ stub cabsf
@ stub cabsl
@ stub cacos
@ stub cacosf
@ stub cacosh
@ stub cacoshf
@ stub cacoshl
@ stub cacosl
@ stub carg
@ stub cargf
@ stub cargl
@ stub casin
@ stub casinf
@ stub casinh
@ stub casinhf
@ stub casinhl
@ stub casinl
@ stub catan
@ stub catanf
@ stub catanh
@ stub catanhf
@ stub catanhl
@ stub catanl
@ stub cbrt
@ stub cbrtf
@ stub cbrtl
@ stub ccos
@ stub ccosf
@ stub ccosh
@ stub ccoshf
@ stub ccoshl
@ stub ccosl
@ stdcall ceil() msvcrt.ceil
@ stdcall -arch=x86_64,arm ceilf() msvcrt.ceilf
@ stub cexp
@ stub cexpf
@ stub cexpl
@ stub cimag
@ stub cimagf
@ stub cimagl
@ stub clog
@ stub clog10
@ stub clog10f
@ stub clog10l
@ stub clogf
@ stub clogl
@ stub conj
@ stub conjf
@ stub conjl
@ stub copysign
@ stub copysignf
@ stub copysignl
@ stdcall cos() msvcrt.cos
@ stdcall -arch=x86_64,arm cosf() msvcrt.cosf
@ stdcall cosh() msvcrt.cosh
@ stdcall -arch=x86_64,arm coshf() msvcrt.coshf
@ stub cpow
@ stub cpowf
@ stub cpowl
@ stub cproj
@ stub cprojf
@ stub cprojl
@ stub creal
@ stub crealf
@ stub creall
@ stub csin
@ stub csinf
@ stub csinh
@ stub csinhf
@ stub csinhl
@ stub csinl
@ stub csqrt
@ stub csqrtf
@ stub csqrtl
@ stub ctan
@ stub ctanf
@ stub ctanh
@ stub ctanhf
@ stub ctanhl
@ stub ctanl
@ stub erf
@ stub erfc
@ stub erfcf
@ stub erfcl
@ stub erff
@ stub erfl
@ stdcall exp() msvcrt.exp
@ stub exp2
@ stub exp2f
@ stub exp2l
@ stdcall -arch=x86_64,arm expf() msvcrt.expf
@ stub expm1
@ stub expm1f
@ stub expm1l
@ stdcall fabs() msvcrt.fabs
@ stdcall -arch=arm fabsf() msvcrt.fabsf
@ stub fdim
@ stub fdimf
@ stub fdiml
@ stdcall floor() msvcrt.floor
@ stdcall -arch=x86_64,arm floorf() msvcrt.floorf
@ stub fma
@ stub fmaf
@ stub fmal
@ stub fmax
@ stub fmaxf
@ stub fmaxl
@ stub fmin
@ stub fminf
@ stub fminl
@ stdcall fmod() msvcrt.fmod
@ stdcall -arch=x86_64,arm fmodf() msvcrt.fmodf
@ stdcall frexp() msvcrt.frexp
@ stub hypot
@ stub ilogb
@ stub ilogbf
@ stub ilogbl
@ stdcall ldexp() msvcrt.ldexp
@ stub lgamma
@ stub lgammaf
@ stub lgammal
@ stub llrint
@ stub llrintf
@ stub llrintl
@ stub llround
@ stub llroundf
@ stub llroundl
@ stdcall log() msvcrt.log
@ stdcall log10() msvcrt.log10
@ stdcall -arch=x86_64,arm log10f() msvcrt.log10f
@ stub log1p
@ stub log1pf
@ stub log1pl
@ stub log2
@ stub log2f
@ stub log2l
@ stub logb
@ stub logbf
@ stub logbl
@ stdcall -arch=x86_64,arm logf() msvcrt.logf
@ stub lrint
@ stub lrintf
@ stub lrintl
@ stub lround
@ stub lroundf
@ stub lroundl
@ stdcall modf() msvcrt.modf
@ stdcall -arch=x86_64,arm modff() msvcrt.modff
@ stub nan
@ stub nanf
@ stub nanl
@ stub nearbyint
@ stub nearbyintf
@ stub nearbyintl
@ stub nextafter
@ stub nextafterf
@ stub nextafterl
@ stub nexttoward
@ stub nexttowardf
@ stub nexttowardl
@ stub norm
@ stub normf
@ stub norml
@ stdcall pow() msvcrt.pow
@ stdcall -arch=x86_64,arm powf() msvcrt.powf
@ stub remainder
@ stub remainderf
@ stub remainderl
@ stub remquo
@ stub remquof
@ stub remquol
@ stub rint
@ stub rintf
@ stub rintl
@ stub round
@ stub roundf
@ stub roundl
@ stub scalbln
@ stub scalblnf
@ stub scalblnl
@ stub scalbn
@ stub scalbnf
@ stub scalbnl
@ stdcall sin() msvcrt.sin
@ stdcall -arch=x86_64,arm sinf() msvcrt.sinf
@ stdcall sinh() msvcrt.sinh
@ stdcall -arch=x86_64,arm sinhf() msvcrt.sinhf
@ stdcall sqrt() msvcrt.sqrt
@ stdcall -arch=x86_64,arm sqrtf() msvcrt.sqrtf
@ stdcall tan() msvcrt.tan
@ stdcall -arch=x86_64,arm tanf() msvcrt.tanf
@ stdcall tanh() msvcrt.tanh
@ stdcall -arch=x86_64,arm tanhf() msvcrt.tanhf
@ stub tgamma
@ stub tgammaf
@ stub tgammal
@ stub trunc
@ stub truncf
@ stub truncl