reactos/dll/apisets/api-ms-win-core-crt-l1-1-0.spec
2018-04-07 14:50:59 +02:00

102 lines
2.8 KiB
Python

# This file is autogenerated by update.py
@ stdcall __isascii() msvcrt.__isascii
@ stdcall _atoi64() msvcrt._atoi64
@ stdcall _errno() msvcrt._errno
@ stub _except_handler4_common
@ stdcall -arch=i386,x86_64,arm _fltused() ntdll._fltused
@ stdcall -arch=i386 _ftol() msvcrt._ftol
@ stub _ftol2
@ stub _ftol2_sse
@ stub _i64tow_s
@ stub _itow_s
@ stub _local_unwind4
@ stub _ltow_s
@ stub _snprintf_s
@ stub _snwprintf_s
@ stub _splitpath_s
@ stdcall _stricmp() msvcrt._stricmp
@ stub _strlwr_s
@ stdcall _strnicmp() msvcrt._strnicmp
@ stub _strupr_s
@ stub _ui64tow_s
@ stdcall _ultow() msvcrt._ultow
@ stub _ultow_s
@ stub _vsnprintf_s
@ stub _vsnwprintf_s
@ stdcall _wcsicmp() msvcrt._wcsicmp
@ stub _wcslwr_s
@ stdcall _wcsnicmp() msvcrt._wcsnicmp
@ stdcall _wcstoi64() msvcrt._wcstoi64
@ stdcall _wcstoui64() msvcrt._wcstoui64
@ stub _wcsupr_s
@ stub _wsplitpath_s
@ stdcall _wtoi() msvcrt._wtoi
@ stdcall _wtoi64() msvcrt._wtoi64
@ stdcall _wtol() msvcrt._wtol
@ stdcall atoi() msvcrt.atoi
@ stdcall atol() msvcrt.atol
@ stdcall isalnum() msvcrt.isalnum
@ stdcall isdigit() msvcrt.isdigit
@ stdcall isgraph() msvcrt.isgraph
@ stdcall islower() msvcrt.islower
@ stdcall isprint() msvcrt.isprint
@ stdcall isspace() msvcrt.isspace
@ stdcall isupper() msvcrt.isupper
@ stdcall iswalnum() msvcrt.iswalnum
@ stdcall iswascii() msvcrt.iswascii
@ stdcall iswctype() msvcrt.iswctype
@ stdcall iswdigit() msvcrt.iswdigit
@ stdcall iswgraph() msvcrt.iswgraph
@ stdcall iswprint() msvcrt.iswprint
@ stdcall iswspace() msvcrt.iswspace
@ stdcall memcmp() msvcrt.memcmp
@ stdcall memcpy() msvcrt.memcpy
@ stub memcpy_s
@ stdcall memmove() msvcrt.memmove
@ stub memmove_s
@ stdcall memset() msvcrt.memset
@ stub qsort_s
@ stub sprintf_s
@ stub sscanf_s
@ stub strcat_s
@ stdcall strchr() msvcrt.strchr
@ stdcall strcmp() msvcrt.strcmp
@ stub strcpy_s
@ stdcall strcspn() msvcrt.strcspn
@ stdcall strlen() msvcrt.strlen
@ stub strncat_s
@ stdcall strncmp() msvcrt.strncmp
@ stub strncpy_s
@ stub strnlen
@ stdcall strpbrk() msvcrt.strpbrk
@ stdcall strrchr() msvcrt.strrchr
@ stdcall strstr() msvcrt.strstr
@ stub strtok_s
@ stdcall strtol() msvcrt.strtol
@ stdcall strtoul() msvcrt.strtoul
@ stub swprintf_s
@ stdcall tolower() msvcrt.tolower
@ stdcall toupper() msvcrt.toupper
@ stdcall towlower() msvcrt.towlower
@ stdcall towupper() msvcrt.towupper
@ stub vsprintf_s
@ stub vswprintf_s
@ stub wcscat_s
@ stdcall wcschr() msvcrt.wcschr
@ stdcall wcscmp() msvcrt.wcscmp
@ stub wcscpy_s
@ stdcall wcscspn() msvcrt.wcscspn
@ stdcall wcslen() msvcrt.wcslen
@ stub wcsncat_s
@ stdcall wcsncmp() msvcrt.wcsncmp
@ stub wcsncpy_s
@ stub wcsnlen
@ stdcall wcspbrk() msvcrt.wcspbrk
@ stdcall wcsrchr() msvcrt.wcsrchr
@ stdcall wcsstr() msvcrt.wcsstr
@ stub wcstok_s
@ stdcall wcstol() msvcrt.wcstol
@ stdcall wcstoul() msvcrt.wcstoul