reactos/base/services/shsvcs/shsvcs.spec
Hermès Bélusca-Maïto b6135732d4
[DLLs] Fix .spec files regarding OLE-specific exports.
- Do not use hardcoded ordinals, add missing '-private'.
  Except for MSXML3, OLE32 and RSAENH, see commit bff824b2 for more details.

- SHSVCS: The 6 first exports are nonamed with ordinals. Replace exported
  commented stubs by actual exported stubs instead.

Co-Authored-By: Timo Kreuzer <timo.kreuzer@reactos.org>
2019-07-28 16:26:22 +02:00

17 lines
735 B
Ruby

1 stdcall -noname ThemeWatchForStart()
2 stdcall -noname ThemeWaitForServiceReady(long)
3 stdcall -stub -noname ThemeUserLogoff()
4 stdcall -stub -noname ThemeUserLogon(ptr)
5 stdcall -stub -noname ThemeUserStartShell()
6 stdcall -stub -noname ThemeUserTSReconnect()
@ stdcall -stub BadApplicationServiceMain(long ptr)
@ stdcall -private DllInstall(long wstr)
@ stdcall -private DllRegisterServer()
@ stdcall -private DllUnregisterServer()
@ stdcall -stub HardwareDetectionServiceMain(long ptr)
@ stdcall ThemeServiceMain(long ptr)
@ stdcall -stub CreateHardwareEventMoniker(ptr ptr ptr)
@ stdcall -private DllCanUnloadNow()
@ stdcall -private DllGetClassObject(ptr ptr ptr)
@ stdcall -stub FUSCompatibilityEntryW(long long wstr long)